Yealink SIP T42U IP telefoon Grijs LCD Wifi

Prijzen vanaf
125,48

Uitgelicht

Beschrijving

Senetic Yealink SIP T42U. Type product: IP Phone, Kleur van het product: Grijs, Handset type: Draadloze handset. Capaciteit telefoonboek: 1000 entries. Beeldscherm: LCD, Beeldschermdiagonaal: 6,86 cm (2.7"), Resolutie: 192 x 68 Pixels. Interfacetype Ethernet LAN: Gigabit Ethernet, Ondersteunde netwerkprotocollen: IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263), Ondersteunde beveiligingsalgoritmen: 256-bit AES, HTTPS, TLS, WPA2, WPA3. Stroomverbruik (typisch): 2,2 W...

Vergelijk aanbieders (2)

Sorteren op:

€ 125,48 € 9,33 verzendkosten Totaal € 134,81

€ 349,00 € 6,95 verzendkosten Totaal € 355,95

Beschrijving (2)
Senetic

Yealink SIP T42U. Type product: IP Phone, Kleur van het product: Grijs, Handset type: Draadloze handset. Capaciteit telefoonboek: 1000 entries. Beeldscherm: LCD, Beeldschermdiagonaal: 6,86 cm (2.7"), Resolutie: 192 x 68 Pixels. Interfacetype Ethernet LAN: Gigabit Ethernet, Ondersteunde netwerkprotocollen: IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263), Ondersteunde beveiligingsalgoritmen: 256-bit AES, HTTPS, TLS, WPA2, WPA3. Stroomverbruik (typisch): 2,2 W...

Axitech

Yealink SIP T42U. Producttype: IP Phone, Kleur van het product: Grijs, Handset type: Draadloze handset. Capaciteit telefoonboek: 1000 entries. Beeldscherm: LCD, Beeldschermdiagonaal: 6,86 cm (2.7"), Resolutie: 192 x 68 Pixels. Interfacetype Ethernet LAN: Gigabit Ethernet, Ondersteunde netwerkprotocollen: IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263), Ondersteunde beveiligingsalgoritmen: 256-bit AES, HTTPS, TLS, WPA2, WPA3. Typisch stroomverbruik: 2,2 W


Productspecificaties

Merk Yealink
EAN
  • 0841885102966
Kleur
  • Grijs
Maat
MPN
  • SIP-T42U


Prijshistorie

Prijzen voor het laatst bijgewerkt op:

Uitgelichte Keuze
125,48
Naar shop